Disable all logging for the replicated-ui service with the native scheduler


#1
  1. Configure systemd to discard stdout and stderr. Add these lines to to /etc/systemd/system/replicated-ui at the end of the [Service] section:
StandardOutput=null
StandardError=null
  1. Configure docker to discard stdout and stderr. Edit /etc/default/replicated or /etc/sysconfig/replicated to disable the log driver:
REPLICATED_UI_OPTS=" --log-driver none"
  1. sudo systemctl daemon-reload && sudo systemctl restart replicated-ui