Supported Operating Systems

View the supported operating systems

Replicated supports Linux-based servers that can run current versions of Docker and Kubernetes.

Your machine must support docker-engine 1.12.3 . The install script will install docker-engine 1.12.3 and Kubernetes 1.11.1 .

Replicated provides an easy install script to work with the following list of operating system.

  • Ubuntu 16.04.3 - 16.04.5
  • Red Hat Enterprise Linux 7.4 - 7.5
  • CentOS 7.4 - 7.5